Vous n'êtes pas identifié. Veuillez vous connecter ou vous inscrire.


Ecrire une réponse

Ecrire une réponse

Composez et envoyez votre nouvelle réponse

Vous pouvez utiliser : BBCode Images Binettes

Les champs marqués %s doivent être remplis avant d'envoyer ce formulaire.

Information obligatoire pour les invités


Information obligatoire

Revue du sujet (plus récents en tête)

4

Bonjour,

Connectez-vous (même identifiant et mdp)sur : https://c8.lescigales.org (site de dev) faites comme pour créer une base de donnes sur l'admin normale en choisissant version 5.7 dans le menu.

et on ne peut pas ce connecter sur phpmyadmin il faut servir de "adminer" : https://adminer.sql.lescigales.org/
dem

Pour ce connecter a la base de donné à la place de localhost mettre new1.lescigales.org:3308

On est tous passer par là .....

3

xxl1212 a écrit:

Bonjour,

Essayer depuis le panel de baisser la version de PHP

Bonjour,

Effectivement après vérification, la configuration php minimale est de 7.3.9, j'ai donc mis la configuration 7.3 et le message d'erreur à lui aussi changé.

Erreur fatale : Erreur non détectée : Appel à la fonction non définie mysqli_connect() dans /home/users/00/3a/84/home/www/site/include/sqltools.php:118 Stack trace : #0 /home/users/00/ 3a/84/home/www/site/page_session.php(115) : connectDatabase('localhost', 'nlv_mysql', '71CEzJHb', 'nlv_mysql', 0, 0) #1 /home/users/00/3a/ 84/home/www/site/index.php(56): require('/home/users/00/...') #2 {main} jeté dans /home/users/00/3a/84/home/ www/site/include/sqltools.php en ligne 118

J'ai vu que la configuration pré requis de la base mysql est de 5.7.26 sauf que celle que j'ai créer est de 4.1.9, je voudrais donc savoir si il y a possibilité de la mettre à jours et comment fait-on. On me dit qu'une nouvelle version stable 5.1.1 est disponible.

On me marque aussi :  Le stockage de configurations phpMyAdmin n'est pas complètement configuré, certaines fonctionnalités ont été désactivée. et on me dit aussi : PMA database en erreur, Fonctions relationnelles : Désactivé.

Merci d'avance pour votre réponse, je suis débutant et j'essaye tant bien que mal d'apprendre même si je ne comprends pas forcément tout.

2

Bonjour,

Essayer depuis le panel de baisser la version de PHP

1

Bonjour à tous,

Nouveau sur ce service d'hébergement et sur ce forum, je suis souhaite installer un ENT dit "Libre" tel que l'ENT Prométhée afin de l'essayer.
J'ai réalisé les opérations technique tel qu'importer dans ma base de donnée le fichier sql contenant toutes les tables de données, importé les fichiers sur le service ftp.

Le problème est : lorsque je me rends sur le site j'ai le message suivant :
Obsolète : le paramètre requis $code suit le paramètre facultatif $IDuser dans /home/users/00/3a/84/home/www/site/include/fonction/parametre.php à la ligne 53

Obsolète : le paramètre requis $code suit le paramètre facultatif $IDuser dans /home/users/00/3a/84/home/www/site/include/fonction/parametre.php à la ligne 73

Obsolète : Le paramètre requis $IDrubrique suit le paramètre optionnel $table dans /home/users/00/3a/84 /home/www/site/include/fonction/rubrique.php à la ligne 131

Obsolète : Le paramètre requis $valeur suit le paramètre optionnel $table dans /home/users/00/3a/84/home/www/site/include/fonction/ rubrique.php en ligne131

Obsolète : le paramètre requis $IDcentre suit le paramètre facultatif $selected dans /home/users/00/3a/84/home/www/site/include/fonction/display.php à la ligne 28

Obsolète : le paramètre requis $total_element suit le paramètre facultatif $ currentPage dans /home/users/00/3a/84/home/www/site/include/fonction/pagination.php à la ligne 14

Obsolète : le paramètre requis $link_infos suit le paramètre optionnel $currentPage dans /home/users/00/3a/ 84/home/www/site/include/fonction/pagination.php à la ligne 14

Erreur fatale: Erreur non détectée : appel à la fonction non définie get_magic_quotes_gpc() dans /home/users/00/3a/84/home/www/site/page_session.php:60 Stack trace : #0 /home/users/00/3a/84/ home/www/site/page_session.php(129): remove_magic_quotes(Array) #1 /home/users/00/3a/84/home/www/site/sql_transfert.php(5): require_once('/home/users /00/...') #2 {main} jeté dans /home/users/00/3a/84/home/www/site/page_session.php à la ligne 60

Savez-vous comment résoudre ce problème ?

PS: lorsque j'exécute le fichier config je n'ai qu'un écran vide.

Merci d'avance pour vos réponses.



Currently used extensions: pun_poll, pun_admin_manage_extensions_improved. Copyright © 2008 PunBB